Schedule report not being sent/received

Minor incident Tribepad Insights (AWS London)
2025-11-25 09:46 GMT · 6 days, 23 minutes

Updates

Resolved

Thank you for your patience. The team have now completed all the investigation and monitoring of this issue, and all reports look to be sent and received successfully.

December 1, 2025 · 10:05 GMT
Investigating

Thank you for your patience. The team are actively looking into this issue with regard to the schedule report not being sent/received.

We will keep you up to date with any futher information.

November 25, 2025 · 11:15 GMT
Issue

We’re aware of an issue with scheduled reports not being sent or received. Our team is on it and working to get everything back to normal.
Thank you for your patience.

November 25, 2025 · 09:46 GMT

← Back