Emails not sending from the ATS
Major incident
Tribepad Pro Talent Acquisition Platform (Sheffield DC)
2025-07-31 09:48 BST
· 1 hour, 16 minutes
Updates
Resolved
July 31, 2025 · 11:01 BST
The team have now resolved this issue with regard to the emails not sending. All emails which were affected by this issue should now be being received.
Issue
July 31, 2025 · 09:48 BST
We are currently experiencing an issue with emails not being sent from the ATS. The team are currently looking into this issue.
← Back
Status