Insights unavailable

Major incident Tribepad Pro Talent Acquisition Platform (Rochdale DC) Tribepad Pro Talent Acquisition Platform (Sheffield DC) Tribepad Gro Talent Acquisition Platform (AWS London)
2025-06-11 17:06 BST · 2 hours, 5 minutes

Updates

Resolved

Service on the ATS and insights reporting suite has now been restored for all customers.

June 11, 2025 · 19:09 BST
Update

The ATS for all customers on AWS will be down for a period of time while the team makes changes in the background to help resolve the current problem of the insights reporting suite being unavailable.

June 11, 2025 · 18:13 BST
Issue

The insights reporting suite is currently unavailable for all customers.

June 11, 2025 · 17:06 BST

← Back