Candidate profiles unavailable

Major incident Tribepad Pro Talent Acquisition Platform (Rochdale DC) Tribepad Pro Talent Acquisition Platform (Sheffield DC) Tribepad Gro Talent Acquisition Platform (AWS London)
2025-04-22 09:28 BST · 1 hour

Updates

Resolved

The candidate profile outage has now been resolved. Please refresh your page and you will be able to access the profiles again. Many thanks for your patience on this.

April 22, 2025 · 10:25 BST
Investigating

Our team have identified the root cause of the candidate profile outage and are working on a resolution. We will continue to update this page with any further updates. Thank you for your continued patience.

April 22, 2025 · 10:15 BST
Issue

We are aware of an issue with the candidate profiles presenting an error 500. Our team are investigating this as a priority level 1 incident. We will keep the status page updated with any further progress. Thank you for your patience.

April 22, 2025 · 09:28 BST

← Back