Platform Down

Major incident Tribepad Pro Talent Acquisition Platform (Rochdale DC) Tribepad Pro Talent Acquisition Platform (Sheffield DC) Tribepad Gro Talent Acquisition Platform (AWS London) Tribepad Manage (AWS London)
2024-09-17 12:19 BST · 1 hour, 11 minutes

Updates

Resolved

The team have made a change to which the system now looks to be back up and running. You may experience some slowness to the platform as it warms back up.

September 17, 2024 · 13:29 BST
Issue

We have been aware that the platform is currently down for some users. The team are currently investigating this and looking to the problem at hand.

September 17, 2024 · 12:29 BST

← Back