Slowness

Minor incident Tribepad Pro Talent Acquisition Platform (Sheffield DC)
2024-08-14 10:37 BST · 2 hours, 11 minutes

Updates

Resolved

The team have been monitoring since this morning to which they are happy all looks to now be resolved. Thank you for your patience

August 14, 2024 · 12:48 BST
Monitoring

We are receiving confirmation that the slowdowns have been resolved. We will continue to monitor this for a few more hours to ensure all is working as anticipated.

August 14, 2024 · 11:32 BST
Monitoring

The team have made a change to the load balancer and services now look to be returning to normal. We will continue to monitor this on our side.

August 14, 2024 · 10:45 BST
Issue

Some of our customers are experiencing intermittent slowdowns within the ATS and some errors when trying to log in. The team are currently looking further into this.

August 14, 2024 · 10:37 BST

← Back