HRIS Toggle
Minor incident
Tribepad Pro Talent Acquisition Platform (Rochdale DC)
Tribepad Pro Talent Acquisition Platform (Sheffield DC)
Tribepad Gro Talent Acquisition Platform (AWS London)
2024-06-07 15:01 BST
· 2 days, 18 hours, 11 minutes
Updates
Resolved
June 10, 2024 · 09:00 BST
The HRIS Toggle issue has now been resolved.
You should no longer see this toggle option when you are moving a candidate to hired.
You will no longer experience any issues when hiring candidates.
Issue
June 7, 2024 · 15:01 BST
The HRIS toggle is visible across our entire customer base when moving a candidate to hired causing issues with hiring candidates.
This is currently being investigated as a priority.
As a work around if you toggle the HRIS off you will then be able to progress the candidate to hired.
← Back