Notes

Minor incident Tribepad Pro Talent Acquisition Platform (Rochdale DC) Tribepad Pro Talent Acquisition Platform (Sheffield DC) Tribepad Gro Talent Acquisition Platform (AWS London)
2024-05-21 12:57 BST · 19 hours, 52 minutes

Updates

Resolved

The issue with the visibility of notes has now been resolved.

May 22, 2024 · 08:48 BST
Update

The team are in the process of making a change to which Notes will return. As soon as this has been actioned we will provide a further update.

May 21, 2024 · 14:39 BST
Issue

We have been made aware that Notes are no longer visible within Candidates Profiles. The team are currently looking at this and we will provide further updates.

May 21, 2024 · 13:33 BST

← Back