Jobs List Page
Minor incident
Tribepad Pro Talent Acquisition Platform (Rochdale DC)
Tribepad Pro Talent Acquisition Platform (Sheffield DC)
Tribepad Gro Talent Acquisition Platform (AWS London)
2024-05-07 10:38 BST
· 54 minutes
Updates
Resolved
May 7, 2024 · 11:31 BST
The changes the team have made were successful and all roles should now be visible for everyone within the jobs list view.
Monitoring
May 7, 2024 · 11:24 BST
The development team have made a change to which roles now look to be returning. We are continuing to monitor this.
Issue
May 7, 2024 · 10:58 BST
We are investigating a problem within the Jobs List view. We are aware some users are unable to see their jobs. You can clear your cache at the moment which will resolve the problem at hand whilst we continue to review this.
← Back