Problem viewing candidates in the Onboarding are of the platform.

Minor incident Tribepad Pro Talent Acquisition Platform (Rochdale DC) Tribepad Pro Talent Acquisition Platform (Sheffield DC) Tribepad Gro Talent Acquisition Platform (AWS London) Tribepad Insights (AWS London)
2024-04-16 11:41 BST · 42 minutes

Updates

Resolved

We are pleased to inform you that the issue some customers faced while trying to view candidates in the onboarding section of the platform has been successfully resolved.

April 16, 2024 · 12:14 BST
Investigating

We are currently investigating an issue where certain customers are unable to view candidates within the onboarding section of the platform.

April 16, 2024 · 11:41 BST

← Back