PHP Upgrades from 2024-01-30 05:00 GMT to 2024-01-30 08:10 GMT

Scheduled maintenance Tribepad Pro Talent Acquisition Platform (Rochdale DC) Tribepad Pro Talent Acquisition Platform (Sheffield DC) Tribepad Gro Talent Acquisition Platform (AWS London)
2024-01-30 05:00 GMT · 3 hours, 10 minutes

Updates

Resolved

This maintenance has been concluded as planned.

January 30, 2024 · 08:10 GMT
Resolved

This maintenance has been concluded as planned.

January 30, 2024 · 08:00 GMT
Started

This maintenance is now starting as planned.

January 30, 2024 · 05:00 GMT
Scheduled

On the 12th of October 2023, we released an upgraded version of our PHP software to the UAT platform to allow further testing before a scheduled release of this software to the live platform.

This will happen on the 30th of January 2024.

Whilst this release will be performed out of hours and we expect disruption to be minimal, however holding pages will be in place. You may wish to take these dates into account when planning your own testing.

January 24, 2024 · 10:22 GMT

← Back