Intermittent Error 500

Minor incident Tribepad Pro Talent Acquisition Platform (Rochdale DC)
2024-01-16 09:47 GMT · 13 minutes

Updates

Resolved

The issue has now been resolved and services are now running normally.

January 16, 2024 · 10:00 GMT
Investigating

Some customers are experiencing intermittent problems with Tribepad and may see ‘Error 500’ screens. If you experience this problem, please wait and retry later.

This is being investigated by our engineers and we’ll provide hourly updates until this is resolved.

January 16, 2024 · 09:46 GMT

← Back